Jump to content
tanknet.org

Tanknet Is Getting Harder To Get To


Recommended Posts

  • Replies 70
  • Created
  • Last Reply

Top Posters In This Topic

Still getting the same browser warning page that I have to dismiss to reach the site, same as over the last several years now.

 

However, the site seems very sluggish when posting, and there were some server problems a few days ago when I got a 403 page trying to reach the forum.

Edited by Der Zeitgeist
Link to post
Share on other sites

I notice that it takes more and more tries on more and more browsers to get to TankNet.

I'd like to post a thread on how Tanknet is being wiped away but I can't get the site up long enough to do it

I never have any problems outside of work. I suspect there is a network/provider issue, either DNS or proxy/caching issue. I doubt you have one at your small business, but most corporations are using a security/proxy system that flags anything to do with weapons.

Link to post
Share on other sites

Glad you brought this up Tim. Sometimes it is easy, like now, and other times it nearly impossible to. The main problem tho is getting into the sub forums. The best way usually is clicking on the most recent topic but even then the sub forum can't always be accessed. It does appear to be a time of day issue. Also the edit function is hit and miss.

Link to post
Share on other sites

Update. When I just tried my previous post it got stuck in the reply box, the post button didn't appear to do anything. Having seen other people multi-post I just copy/pasted my reply into notepad and refreshed the page and my post magically appeared. As Josh mentioned that sounds like a database issue, it may be time for the periodical database trim.

Edited by GregShaw
Link to post
Share on other sites

I've offered tech support from my IT guys with respect to the SSL encryption (no doubt this plays a role), but the whole process stalled before we got to do anything. Maybe it's time to have another look at it. I'm even willing to sponsor a more in-depth site management if that's what it takes.

Edited by Ssnake
Link to post
Share on other sites

I'm not having any problems. Keep in mind that I use Simple DNSCrypt for DNS resolution.

 

Some of you may be hitting your ISP's DNS server(s) and getting crappy response time, and/or hitting your ISP's Web proxy as aforementioned.

Link to post
Share on other sites

I've offered tech support from my IT guys with respect to the SSL encryption (no doubt this plays a role), but the whole process stalled before we got to do anything. Maybe it's time to have another look at it. I'm even willing to sponsor a more in-depth site management if that's what it takes.

 

Very generous. The main stumbling block is likely that there is only one person who has the magic powers and he has many other life items on his plate. If he should get hit by the bus, I think we're sunk. The rest of us are technical morons for the most part.

 

What the frack is this thing "​" that pops up every time I hit the enter key? It disappeared for a while but now it's back to vex me.

 

As for the multi posts, if someone adds a new post before you add yours, it will hang like nothing happened but if you open the topic in a new tab and look, your new post will be there.

Link to post
Share on other sites

 

What the frack is this thing "​" that pops up every time I hit the enter key? It disappeared for a while but now it's back to vex me.

 

As for the multi posts, if someone adds a new post before you add yours, it will hang like nothing happened but if you open the topic in a new tab and look, your new post will be there.

 

I haven't seen that weird character for a while, I just figured it was some weird unicode bug with chrome.

 

I did notice that both times I had posting issues was just after I received the notice of new replies on the thread.

Link to post
Share on other sites

 

I've offered tech support from my IT guys with respect to the SSL encryption (no doubt this plays a role), but the whole process stalled before we got to do anything. Maybe it's time to have another look at it. I'm even willing to sponsor a more in-depth site management if that's what it takes.

 

Very generous. The main stumbling block is likely that there is only one person who has the magic powers and he has many other life items on his plate. If he should get hit by the bus, I think we're sunk. The rest of us are technical morons for the most part.

 

OOC, is this referencing our former Moderator?

 

Glad to see I'm not the only one experiencing issues. I've been getting the warning page when accessing the site nonstop since it started however long ago that was. I routinely get errors/hangups when trying to post (especially when using the 'More Reply Options' section... I basically avoid that like the plague). On a fairly regular basis, probably every other day on average, the site simply is inaccessible and when that occurs it's usually off for about an hour and happens several times in the same day when it does. All the hassle is one reason I largely only jump in about 1-2 times a week now where it used to be daily.

Link to post
Share on other sites

I notice that it takes more and more tries on more and more browsers to get to TankNet.

I'd like to post a thread on how Tanknet is being wiped away but I can't get the site up long enough to do it

Indeed. The other day even Opera with data savings on couldn't get here. Now it's all back to normalcy. I get a warning that I ignore.

Link to post
Share on other sites

 

I've offered tech support from my IT guys with respect to the SSL encryption (no doubt this plays a role), but the whole process stalled before we got to do anything. Maybe it's time to have another look at it. I'm even willing to sponsor a more in-depth site management if that's what it takes.

 

The main stumbling block is likely that there is only one person who has the magic powers and he has many other life items on his plate. If he should get hit by the bus, I think we're sunk.

 

One more reason to hand it over to a team.

We're operating several web sites and forums already, running TankNet is the kind of expense I might be willing to take (without knowing what it all entails, yet). I'm not promoting a hostile takeover, but it seems like TankNet's in a rather precarious situation. My proposal is to take care of nothing but the tech side. Moderation would still need to come from here. We might need to change the web hoster.

Link to post
Share on other sites

 

 

I've offered tech support from my IT guys with respect to the SSL encryption (no doubt this plays a role), but the whole process stalled before we got to do anything. Maybe it's time to have another look at it. I'm even willing to sponsor a more in-depth site management if that's what it takes.

 

The main stumbling block is likely that there is only one person who has the magic powers and he has many other life items on his plate. If he should get hit by the bus, I think we're sunk.

 

One more reason to hand it over to a team.

We're operating several web sites and forums already, running TankNet is the kind of expense I might be willing to take (without knowing what it all entails, yet). I'm not promoting a hostile takeover, but it seems like TankNet's in a rather precarious situation. My proposal is to take care of nothing but the tech side. Moderation would still need to come from here. We might need to change the web hoster.

 

 

Agreed. I've posted your offer in the staff forum but response time may lag from the technical key master. I have no special power to agree to anything in an official capacity but your technical offer sounds gracious and timely.

Link to post
Share on other sites

 

 

I've offered tech support from my IT guys with respect to the SSL encryption (no doubt this plays a role), but the whole process stalled before we got to do anything. Maybe it's time to have another look at it. I'm even willing to sponsor a more in-depth site management if that's what it takes.

 

Very generous. The main stumbling block is likely that there is only one person who has the magic powers and he has many other life items on his plate. If he should get hit by the bus, I think we're sunk. The rest of us are technical morons for the most part.

 

OOC, is this referencing our former Moderator?

 

 

Not sure, MODERATOR exists in many forms but all are MODERATOR. As for the keys to the technical kingdom, those are in the hands of only one that I know of. Completely trustworthy but a single point of failure that opens the site up for disaster.

Link to post
Share on other sites

To state the obvious, the issues seem to be corrected. This Grating Sight is back to its usual irregular regularity.

It does to seem better right now, but for the majority of the day it was essentially unusable. Given the apparently very low number of posts today it doesn't look like I was unique in that experience.

Link to post
Share on other sites

 

I've offered tech support from my IT guys with respect to the SSL encryption (no doubt this plays a role), but the whole process stalled before we got to do anything. Maybe it's time to have another look at it. I'm even willing to sponsor a more in-depth site management if that's what it takes.

Very generous. The main stumbling block is likely that there is only one person who has the magic powers and he has many other life items on his plate. If he should get hit by the bus, I think we're sunk. The rest of us are technical morons for the most part.

 

What the frack is this thing "​" that pops up every time I hit the enter key? It disappeared for a while but now it's back to vex me.

 

I only get this when using Chrome oor Chrome based browser. Some weird control codes seem top be added somewhere. Either the browser or some script is being executed in an odd way by Chrome. That is at least my hypothesis.

 

As for the multi posts, if someone adds a new post before you add yours, it will hang like nothing happened but if you open the topic in a new tab and look, your new post will be there.

Yeah that eats posts sometimes and the refresh after having posted a post does not really work as well.

 


 

 

To state the obvious, the issues seem to be corrected. This Grating Sight is back to its usual irregular regularity.

It does to seem better right now, but for the majority of the day it was essentially unusable. Given the apparently very low number of posts today it doesn't look like I was unique in that experience.

 

 

yup. I got either SQL errors or timeouts from the involved cloud service. 503 error I think it is.

Link to post
Share on other sites

Same with for most of the day, yesterday--I kept getting the error message. It was also noted on the FB page. For obvious reasons, I couldn't comment here...

Interestingly, it was only eight minutes between Stargrunt6's post and mine (#21 and 22)

Edited by shep854
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...